Charts data delayed
Incident Report for Qonversion
Resolved
All data is now displaying normally. Thank you for your patience and understanding. If you encounter any further issues, please don't hesitate to let us know.
Posted Nov 06, 2023 - 12:59 UTC
Monitoring
We are pleased to announce that we have implemented a solution. All data will be displayed as usual in due course. Our team is closely monitoring the situation and will ensure that everything returns to normal. We will keep you informed. Thank you for your patience!
Posted Nov 06, 2023 - 12:37 UTC
Identified
Currently, our dedicated team is actively working on implementing a solution to resolve data delay and restore normal operation as soon as possible. We apologize for any inconvenience this may have caused and appreciate your patience while we address this issue. We will continue to provide updates as progress is made.
Posted Nov 06, 2023 - 11:30 UTC
Investigating
We've experienced a temporary dashboards outage. The outage was related to the raw data preprocessing within the analytics database.

This issue does not affect your data and Subscription Management or your customers; it's all about the data on the dashboards. We are working to have the service back up and running as soon as possible.
Posted Nov 06, 2023 - 09:47 UTC
This incident affected: Realtime Dashboards.