Issues with Dash.qonversion.io

Incident Report for Qonversion

Resolved

This incident has been resolved.
Posted Dec 30, 2025 - 04:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2025 - 04:27 UTC

Update

Full dashboards restoration is expected shortly.
Posted Dec 30, 2025 - 03:49 UTC

Identified

We have identified the root cause of the incident and are implementing the fix.
It will take up to 18 hours.
Posted Dec 29, 2025 - 16:56 UTC

Update

We're still investigating the issue.
Posted Dec 29, 2025 - 16:15 UTC

Investigating

We are experiencing issues with our site with the dashboards for clients.
It does not affect our backend for SDK and public API.

We're investigating the issue.
Posted Dec 29, 2025 - 15:20 UTC
This incident affected: Realtime Dashboards.