API Performance Update

Incident Report for Qonversion

Resolved

We have completed the active phase of our work. Scheduled maintenance will follow to perform several database operations aimed at speeding up requests.
Posted May 15, 2025 - 20:55 UTC

Update

We are continuing to monitor the situation and implement changes to optimize core requests.
Posted May 14, 2025 - 19:37 UTC

Update

We have identified several suspicious API users and are investigating their origin while implementing additional protections.
Posted May 14, 2025 - 09:22 UTC

Monitoring

API request spike observed causing unexpected behavior; however, everything is currently stable. We are continuing to investigate the details.
Posted May 14, 2025 - 01:07 UTC

Identified

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 14, 2025 - 00:59 UTC
This incident affected: API (API).