Charts data delayed

Incident Report for Qonversion

Resolved

The issue is resolved. No data was lost during the incident.
Posted Nov 08, 2021 - 10:55 UTC

Investigating

We've experienced a temporary dashboards outage. The outage was related to the raw data preprocessing within the analytics database.
Posted Nov 08, 2021 - 10:54 UTC
This incident affected: Realtime Dashboards.