We have successfully completed the planned work. We will be monitoring the situation for the next 1-2 hours. Additionally, we will run regular updates of infrastructure nodes.
Posted Jul 28, 2025 - 08:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 28, 2025 - 06:00 UTC
Scheduled
We would like to inform you about a scheduled maintenance window during which we will continue switching the next background services between cloud databases to enhance performance. This maintenance will take place on July 28th from 06:00 UTC for a duration of two hours. We do not anticipate any disruptions to the system during this period. Our team will be closely monitoring the process to ensure a smooth transition. Thank you for your understanding and support.
Posted Jul 23, 2025 - 17:08 UTC
This scheduled maintenance affected: API (API) and Realtime Dashboards, Webhooks, Integrations.