Issue with Apple's API

Incident Report for Qonversion

Resolved

This incident has been resolved.
Posted Dec 12, 2024 - 22:07 UTC

Monitoring

Apple's API has recovered, and the success rate is now close to 99%. We are actively monitoring the situation.
Posted Dec 12, 2024 - 21:58 UTC

Identified

Approximately 10-20% of requests to Apple's API are failing with 500 errors. We are actively monitoring the situation.
Posted Dec 12, 2024 - 21:49 UTC

Investigating

Apple's API are returning 5xx errors.
Posted Dec 12, 2024 - 21:46 UTC
This incident affected: API (API).