Issue with User Properties API

Incident Report for Qonversion

Resolved

Today between 11:26 and 11:43 UTC, we experienced a partial degradation affecting the user‑properties endpoints. The issue was promptly identified and resolved.
Posted Dec 18, 2025 - 11:30 UTC