Charts data delayed
Incident Report for Qonversion
Resolved
Expect to receive renewal data for previous days within the next few hours. We're thankful for your understanding and patience
Posted Aug 28, 2023 - 20:58 UTC
Update
We've successfully handled all recent purchases. Renewal data for past days will be sent out in the coming hours. Thank you for being so patient
Posted Aug 28, 2023 - 18:16 UTC
Monitoring
The issue has been identified, and a fix is being implemented. Our technical team is monitoring the situation. We're sorry for the inconvenience provided and will keep you updated.
Posted Aug 28, 2023 - 15:04 UTC
Investigating
We're experiencing chart data delay. This issue does not affect your data and Subscription Management or your customers; it's all about the data on the dashboards.

We'll update you and get back with information as soon as possible.
Posted Aug 28, 2023 - 14:58 UTC
This incident affected: Realtime Dashboards.