Issue with API

Incident Report for Qonversion

Resolved

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 03, 2022 - 17:30 UTC