Dashboard Connectivity issues

Incident Report for Qonversion

Resolved

This incident has been resolved.
Posted Oct 24, 2024 - 10:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 08:54 UTC

Investigating

A small percentage of incoming traffic is experiencing intermittent connectivity issues with our system. We are looking into the issue.

This issue does not affect your data and Subscription Management or your customers; it's all about the data on the dashboards. We are working to have the service back up and running as soon as possible.
Posted Oct 24, 2024 - 08:40 UTC
This incident affected: Realtime Dashboards.