Charts data delayed

Incident Report for Qonversion

Resolved

This incident has been resolved.
Posted Jun 17, 2024 - 09:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 17, 2024 - 08:56 UTC

Investigating

We've experienced a temporary dashboards outage. The outage was related to the raw data preprocessing within the analytics database.

This issue does not affect your data and Subscription Management or your customers; it's all about the data on the dashboards. We are working to have the service back up and running as soon as possible.
Posted Jun 17, 2024 - 08:35 UTC
This incident affected: Realtime Dashboards.