API availability issues

Incident Report for Qonversion

Resolved

The issue has been resolved and service performance has returned to normal.
Posted Aug 18, 2026 - 19:40 UTC

Monitoring

Between 18:00 and 18:03 UTC, some API requests were unavailable or returned errors. Service availability has recovered, and we are monitoring the results.
Posted Aug 18, 2026 - 18:31 UTC
This incident affected: API (API).