Authentication Issue
Incident Report for Qonversion
Resolved
We are pleased to announce that the Qonversion account management system issues have been successfully resolved. Our engineering team has addressed the root cause and implemented a fix to ensure stable operation.

Should you encounter any further issues or have any questions, please do not hesitate to contact our support team.
Posted Dec 19, 2023 - 08:39 UTC
Investigating
We are currently experiencing an unexpected issue with the Qonversion Authentication system. Some of our users might find themselves involuntarily logged out of their accounts. Additionally, there may be difficulties accessing certain features within the Qonversion dashboard.

Our engineering team is actively investigating the root cause of this issue. We are working diligently to resolve this as quickly as possible to minimize any disruption to your workflow.

We'll update you as soon as possible. Please stay tuned to this page for the latest information.
Posted Dec 18, 2023 - 15:01 UTC
This incident affected: Realtime Dashboards.