We are continuing to monitor for any further issues.
Posted Sep 22, 2024 - 23:52 UTC
Monitoring
We have added several more clusters in GCP and migrated traffic management from Cloudflare to our own servers. This caused a 10-minute downtime due to the reissuance of SSL certificates. At this moment, the situation is stable. Traffic from Russia is being successfully received and processed.
Posted Sep 22, 2024 - 23:51 UTC
Update
Our team has identified an alternative solution that involves integrating additional name servers. We are currently in the final stages of preparation, and these changes will be implemented in the coming days. Thank you for your patience and understanding as we work to improve our service.
Posted Sep 21, 2024 - 11:30 UTC
Identified
Due to local restrictions in Russia, some users are experiencing issues accessing the API, as certain CloudFlare IP addresses have been blocked. However, the SDK's core functionality should still work for most users.
We are collaborating with CloudFlare to secure new IP addresses and fully restore access.
Our service API is currently unreachable for some users located in Russia due to local restrictions. However, all logic within the SDK should function correctly for the majority of users. Analytics will be updated later. We are actively monitoring the situation and will provide updates as they become available.