Partial degradation of analytics dashboards

Incident Report for Qonversion

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 17:58 UTC

Update

The fix has been applied correctly and we are continuing to upload analytical data. There are approximately 30 minutes left.
Posted Dec 12, 2025 - 16:18 UTC

Identified

We have identified the issue and implemented a fix. Data is currently being loaded, and we are continuing to monitor the situation.
Posted Dec 12, 2025 - 15:32 UTC

Investigating

We are investigating the cause of the delay in data display. All data processing systems are functioning correctly.
Posted Dec 12, 2025 - 14:31 UTC
This incident affected: Realtime Dashboards.