Charts data delayed
Incident Report for Qonversion
Resolved
All data is now displaying normally. Thank you for your patience and understanding. If you encounter any further issues, please don't hesitate to let us know.
Posted Nov 20, 2023 - 22:45 UTC
Monitoring
Our development team has successfully identified and fixed the root cause of the dashboard delay. Starting now, you can expect to see data displayed on your dashboard. However, you can still observe some missing events until our team actively works on resolving any remaining events queries.

Our team closely monitors the situation and will ensure everything returns to normal in 3-4 hours.

We will keep you informed. Thank you for your patience!
Posted Nov 20, 2023 - 20:45 UTC
Investigating
We're experiencing a temporary outage with our dashboards. An issue with the preprocessing of raw data within our analytics database caused this.

Please note that this issue only affects the data on the dashboards and the process of sending this data to the integrations and does not impact your Subscription Management or your customers. We are working diligently to restore the service as soon as possible.

Rest assured that all data is safe and will be displayed and sent to integrations once the incident is resolved. If you have any questions, feel free to contact our support team.
Posted Nov 20, 2023 - 17:22 UTC
This incident affected: Realtime Dashboards, Webhooks, and Integrations.