Dashboards Disruption

Incident Report for Qonversion

Resolved

Dashboards are working now.
Posted Apr 24, 2025 - 13:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 24, 2025 - 12:47 UTC

Investigating

We've experienced a temporary dashboards outage.
Posted Apr 24, 2025 - 12:43 UTC
This incident affected: Realtime Dashboards.