Issue with API
Incident Report for Qonversion
Resolved
The incident has been resolved. The issue was identified as a database issue on the cloud provider side, and a solution was implemented.

Impact: the incident primarily impacted our API users and resulted in a disruption of new purchases and installations from 12:15 UTC to 19:05 UTC. The SDK's fallback mode reduced the impact for existing users and some new ones, who installed the app prior to the start of the incident.

In the coming weeks, we will focus on increasing the stability of this aspect of our infrastructure by adding more replicas in different locations and incorporating a new cloud provider. We completely understand your frustration and are sorry that this incident was causing problems for you and your customers. Thank you for your patience while we work to resolve the issue.
Posted Jan 13, 2023 - 19:06 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2023 - 19:05 UTC
Update
We are continuing to work with our database provider to resolve the issue as soon as possible.
Posted Jan 13, 2023 - 18:11 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 13, 2023 - 14:52 UTC
Identified
The issue has been identified. We have escalated that to our database provider. We are working on the fix.
Posted Jan 13, 2023 - 13:20 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 13, 2023 - 12:40 UTC
This incident affected: API (API).