Issue with API
Incident Report for Qonversion
Resolved
We are happy to inform you that the networking problem that was recently encountered has been completely resolved. Our external backend replacement service, Qonversion Aegis (based on Cloudflare), enabled us to ensure 100% API uptime for our clients and preserve all the requests and data that were received from Qonversion SDK during the incident.

Please don't hesitate to reach out to us if you have any additional questions or concerns. We are always here to help!
Posted Aug 09, 2023 - 15:01 UTC
Monitoring
Our engineering team is closely monitoring the situation and investigating Digital Ocean's technical support updates to resolve the underlying networking problem quickly. They have implemented a fix, and you can check their Status Page at https://status.digitalocean.com/incidents/q4b09b022nmh

We would also like to inform you that we are currently transitioning to another cloud provider and developing a multi-cloud solution that will enable us to pause our operations with Digital Ocean.

We will provide an update as soon as additional information becomes available regarding this matter.
Posted Aug 09, 2023 - 14:13 UTC
Investigating
We're experiencing an elevated level of API errors caused by the Digital Ocean networking issue that has affected our services. Our backup system is turned on, and entitlements are delivered as expected. Any data generated or received during the incident is being safely stored and synchronized once the networking issue is fully resolved.

We will post an update as soon as more data is available on this issue.
Posted Aug 09, 2023 - 13:41 UTC
This incident affected: API (API) and Webhooks, Integrations.