Brief API degradation

Incident Report for Qonversion

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 01:03 UTC

Monitoring

Some customers may have experienced elevated error rates and slower responses on the API.
The service fully recovered at 14:09 UTC.
We are continuing to monitor.
Posted Aug 10, 2026 - 16:34 UTC
This incident affected: API (API).