API Partial Outage

Incident Report for Qonversion

Resolved

This incident has been resolved.
Posted Aug 08, 2025 - 11:45 UTC

Update

The API error rate has stabilized, and the system is functioning normally. Our team is currently investigating the causes of the outage.
Posted Aug 08, 2025 - 11:24 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 08, 2025 - 11:18 UTC
This incident affected: API (API).