Issue with API

Incident Report for Qonversion

Resolved

This incident has been resolved.
Posted Mar 13, 2026 - 17:39 UTC

Update

We are currently restoring service following a performance degradation in our primary database.

Our team is actively working to fully stabilize the system.
Estimated time to full recovery is approximately 3 hours.

We will continue to provide updates as progress is made.
Posted Mar 13, 2026 - 13:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 13, 2026 - 12:01 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 13, 2026 - 11:10 UTC
This incident affected: API (API, User Properties).