Integrations and Webhooks issue
Incident Report for Qonversion
Resolved
We are pleased to announce that the integrations and webhooks issues have been successfully resolved.

Please be informed that events impacted during the outage will be retrospectively sent out over the next several hours. We are committed to delivering all missed events reliably and appreciate your patience as we work through this.

Thank you for your understanding and support while we resolved this matter. Should you have any further questions or concerns, please do not hesitate to contact our support team.
Posted Feb 09, 2024 - 16:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2024 - 16:30 UTC
Investigating
We are experiencing issues with integrations and webhooks, leading to problems in sending events. Please be assured that all events will eventually be delivered. Our team is diligently working on resolving this matter.
Posted Feb 09, 2024 - 16:23 UTC
This incident affected: Webhooks and Integrations.