Charts data delayed
Incident Report for Qonversion
Resolved
All data is now displaying normally. Thank you for your patience and understanding. If you encounter any further issues, please don't hesitate to let us know.
Posted Nov 16, 2023 - 14:27 UTC
Monitoring
We are pleased to announce that we have implemented a solution. Our team is closely monitoring the situation and will ensure that everything returns to normal in 1-2 hours.

We will keep you informed. Thank you for your patience!
Posted Nov 16, 2023 - 13:33 UTC
Identified
Our development team has successfully identified and fixed the root cause of the dashboard delay. Starting now, you can expect to see data displayed on your dashboard. However, you still can observe some missing events until our team is actively working on resolving any remaining events queries.

We will continue to provide updates as progress is made. Feel free to contact our Support Team if you have any questions.
Posted Nov 16, 2023 - 10:14 UTC
Investigating
We experienced a temporary outage with our dashboards. This was caused by an issue with the preprocessing of raw data within our analytics database.

Please note that this issue only affects the data on the dashboards and does not impact your Subscription Management or your customers. We are working diligently to restore the service as soon as possible.

Rest assured that all data is safe and will display as soon as the incident is resolved. If you have any questions, feel free to contact our support team.
Posted Nov 16, 2023 - 08:05 UTC
This incident affected: Realtime Dashboards.