All planned work is complete. We are now moving to the monitoring and verification stage of the changes made.
Posted May 28, 2025 - 13:21 UTC
Update
We have identified the root cause of the earlier API degradation. The issue seems to be related to the behavior of the underlying network infrastructure. While we have found a workaround, we are continuing our investigation to ensure long-term stability. Our scheduled enhancement of the network infrastructure is proceeding as planned. However, due to the time spent addressing the unexpected issue, we will need an additional two hours to complete the improvements. We expect all maintenance work to be finished within this timeframe.
Posted May 28, 2025 - 12:23 UTC
Update
We encountered an unexpected issue that partially degraded the API. Functionality has now been restored, and we are investigating the problem.
Posted May 28, 2025 - 09:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 28, 2025 - 06:30 UTC
Scheduled
We are planning to enhance our network infrastructure to improve the efficiency and reliability of our service. We do not anticipate any disruption to the system during this time. Our team will monitor the process closely to ensure a smooth transition. Thank you for your understanding and support.
Posted May 21, 2025 - 22:22 UTC
This scheduled maintenance affected: API (API, User Properties) and Realtime Dashboards, Apple Search Ads Attribution, Webhooks, Integrations.