Integrations and Webhooks Delays
Incident Report for Qonversion
Resolved
We are pleased to inform you that the issues affecting integrations and webhooks have been successfully resolved. Our team has worked diligently to address the underlying causes. As a result, the delay in event processing has been eliminated, and you can expect the prompt delivery of all pending events very soon. We appreciate your patience and understanding during this time.
Posted Jan 11, 2024 - 00:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2024 - 00:08 UTC
Investigating
We are experiencing issues with integrations and webhooks, leading to delayed event processing. Please be assured that all events will eventually be delivered. Our team is diligently working on resolving this matter.
Posted Jan 10, 2024 - 23:05 UTC
This incident affected: Webhooks and Integrations.