API switched to Qonversion Aegis
Incident Report for Qonversion
Resolved
We're pleased to announce that the recent incident affecting our API has been resolved. Thanks to the robust capabilities of our External Backend-Replacement Service "Aegis", we addressed the issue promptly, ensuring minimal disruption to your subscription management experience.

For more information about the reliability and capabilities of our subscription management service, please check out our blog post here: https://qonversion.io/blog/most-reliable-in-app-subscription-management-service/

We want to mention that some charts data is still delayed but don't worry the data is safe and will be displayed as soon as we sort out the remaining request queues.

If you have any questions or concerns, please don't hesitate to contact our support team. Thank you for your patience during this time.
Posted Aug 10, 2023 - 21:44 UTC
Update
We wanted to provide a quick update on our ongoing efforts. Our team is actively monitoring the queues and working to address all pending tasks. We're making good progress and committed to ensuring that all the work gets done as soon as possible.
Posted Aug 10, 2023 - 19:35 UTC
Update
The issue that was affecting our services has been successfully resolved, and we're now in the process of sorting out the remaining request queues. We're thrilled to announce that our API is back up and running at full capacity and "Aegis" turned off.

As always, our team is here to support you. If you have any questions or need further assistance, please don't hesitate to reach out.
Posted Aug 10, 2023 - 17:18 UTC
Monitoring
We are pleased to inform you that we released a fix, and CORS issues affecting our Web SDK have been successfully resolved. We are closely monitoring the situation and addressing the root cause.

If you continue to experience problems, please open a ticket with our support team.
Posted Aug 10, 2023 - 15:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 10, 2023 - 15:43 UTC
Identified
We continue investigating the issue and will update you as soon as additional information is available. We are aware of CORS issues faced by Web SDK users, and our dev team is working to roll out the fix as soon as possible.
Posted Aug 10, 2023 - 15:41 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue. Our backup system, Qonversion Aegis (based on Cloudflare), is turned on, and entitlements are delivered as expected. Any data generated or received during the incident is safely stored and synchronized once the networking issue is fully resolved.

We will update you as soon as additional information is available. We're sorry for the inconvenience provided.
Posted Aug 10, 2023 - 14:46 UTC
This incident affected: API (API) and Webhooks, Integrations.