Scheduled reports issue

Incident Report for Qonversion

Resolved

The issue has been resolved. Our engineering team identified the cause of the issue and implemented the solution. The service is fully operational.
Posted 2 years ago. Aug 01, 2023 - 08:17 UTC

Identified

We are experiencing an issue with Scheduled reports. Our team has detected the issue and is working to fix it as quickly as possible. We'll provide an update as soon as we have more information on this matter.
Posted 2 years ago. Aug 01, 2023 - 06:47 UTC
This incident affected: Realtime Dashboards.