Delay in the processing of users' data
Incident Report for Qonversion
Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 10:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2023 - 09:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2023 - 09:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2023 - 23:34 UTC
Investigating
We've experienced a temporary user data outage. The outage was related to the raw data preprocessing within the analytics database.

This issue does not affect your data and Subscription Management or your customers; it's all about the users on the dashboards. We are working to have the service back up and running as soon as possible.
Posted Sep 27, 2023 - 23:19 UTC
This incident affected: Realtime Dashboards.