Dashboard unavailability

Incident Report for Qonversion

Resolved

The solution was found and implemented, effectively resolving the problem
Posted Feb 28, 2025 - 10:53 UTC

Identified

We detected the unavailability of the Realtime Dashboards system through system monitoring
Posted Feb 28, 2025 - 10:38 UTC
This incident affected: Realtime Dashboards.