Issue with API

Incident Report for Qonversion

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 11:34 UTC

Update

We are continuing to monitor for any further issues.
Posted Dec 05, 2025 - 11:28 UTC

Update

We were slowed down a bit due to the Cloudflare API outage, but we’re now continuing to migrate from the backup backend to the main one. Most handles have already been moved.
Posted Dec 05, 2025 - 10:17 UTC

Monitoring

We have started to switch from the backup backend to the main one.
Posted Dec 05, 2025 - 08:14 UTC

Identified

Backup backend enabled. The issue has been identified and a fix is being implemented.
Posted Dec 05, 2025 - 07:38 UTC

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 07:30 UTC

Update

We are continuing to investigate this issue.
Posted Dec 05, 2025 - 07:24 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 05, 2025 - 07:18 UTC
This incident affected: API (API, User Properties) and Realtime Dashboards, Webhooks.