Issue with API
Incident Report for Qonversion
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 15:27 UTC
Monitoring
We are pleased to announce that our engineering team has successfully implemented a fix for the issue identified earlier and is now monitoring the results. We appreciate your patience and understanding during the period of disruption. Should you encounter any further problems or require assistance, please do not hesitate to contact our support team.
Posted Apr 11, 2024 - 13:52 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 11, 2024 - 12:57 UTC
This incident affected: API (API).