The incident has been fully resolved, and all Qonversion services are operating normally. During this incident, you may have experienced delayed analytics data in dashboards. We will analyze this incident and take concrete steps to reduce the likelihood of similar issues in the future and to minimize their impact on your services.
Posted Jan 16, 2026 - 16:22 UTC
Monitoring
The fix has been implemented and our internal systems are operating normally. Events are now being processed in real-time with no delays. We are monitoring system stability for the next 30 minutes before fully resolving this incident.
Posted Jan 16, 2026 - 15:50 UTC
Update
The fix has been implemented, and data processing is returning to normal. Current estimated time to full recovery is approximately 1 hour. We are monitoring the system closely to ensure stability before fully resolving the incident.
API functionality is not affected.
Posted Jan 16, 2026 - 14:30 UTC
Identified
We have identified the root cause of the incident and are implementing a fix. This incident affects analytics data freshness — subscription and purchase events may take longer than usual to appear in dashboards.
API functionality is not affected.
Posted Jan 16, 2026 - 13:30 UTC
Investigating
We are currently investigating an incident affecting Realtime Dashboards. Our team is working to identify the root cause and impact. Updates will follow as soon as we have more information.