Issue with ASA dashboard
Incident Report for Qonversion
Resolved
We are delighted to announce that the recent incident affecting our services has been resolved successfully and that the data displayed on our ASA dashboard is currently accurate and up to date. All systems are now functioning optimally, and you can resume your normal operations without any interruption.
Posted Jul 14, 2023 - 18:39 UTC
Identified
Our engineering team has successfully identified the cause of the issue and is working tirelessly to implement a robust solution. We have taken steps to rectify the data synchronization problem and ensure that all relevant data from the beginning of the incident is accurately reflected on the dashboard.
Posted Jul 14, 2023 - 17:34 UTC
Investigating
We are experiencing an issue with the Apple Search Ads dashboard data availability. Our team is working to restore the ASA dashboard as soon as possible.

We will post an update as soon as more data is available on this issue.
Posted Jul 14, 2023 - 15:59 UTC
This incident affected: Apple Search Ads Attribution.