Charts data delayed
Incident Report for Qonversion
Resolved
The issue that was affecting the dashboard has been successfully resolved, and we're now in the process of sorting out the remaining request queues. All the data is saved and will be displayed within the next 1-2 hours.

If you continue to experience problems, please open a ticket with our support team. Thanks for your patience during the incident!
Posted Aug 10, 2023 - 18:17 UTC
Monitoring
A fix has been implemented, and currently, we're monitoring the situation. We're now sorting out queues of stuck events affected by the incident and plan to sort them out within a few hours.

We'll keep you updated and get back with an update as soon as possible.
Posted Aug 10, 2023 - 17:22 UTC
Investigating
We've experienced temporary dashboards data delay. The outage was related to the raw data preprocessing within the analytics database. We are working to have the service back up and running as soon as possible.
Posted Aug 10, 2023 - 16:48 UTC
This incident affected: Realtime Dashboards.