Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 08, 2025 - 08:00 UTC
Scheduled
We are enhancing our infrastructure to improve the security and efficiency of our service communications. This update is scheduled for 8:00 AM on April 8. We do not anticipate any disruption to the system during this time. Our team will monitor the process closely to ensure a smooth transition. Thank you for your understanding and support.
Posted Apr 05, 2025 - 18:37 UTC
This scheduled maintenance affected: API (API, User Properties) and Realtime Dashboards, Apple Search Ads Attribution, Webhooks, Integrations.