Issue with database
Incident Report for Qonversion
Resolved
We're pleased to announce that the recent incident affecting our database has been fixed, and we're monitoring the situation. We want to mention that some charts data is still delayed but don't worry; the data is safe and will be displayed as soon as we sort out the remaining request queues.

If you have any questions or concerns, please don't hesitate to contact our support team. Thank you for your patience during this time.
Posted Aug 21, 2023 - 11:21 UTC
Identified
The issue has been identified, and our technical team is working on a resolution. The dashboard is running again. You can now access all your data, analytics, and tools without any interruptions.

We continue investigating the issue further and will update you as soon as additional information is available.
Posted Aug 21, 2023 - 10:39 UTC
Investigating
We're experiencing an elevated level of API errors related to the database issue.

- Dashboard is temporarily unavailable.
- Our backup system, Qonversion Aegis (based on Cloudflare), is turned on, and entitlements are delivered as expected. Any data generated or received during the incident is safely stored and synchronized once the networking issue is fully resolved.

We will update you as soon as additional information is available. We're sorry for the inconvenience provided.
Posted Aug 21, 2023 - 10:30 UTC
This incident affected: Realtime Dashboards, Apple Search Ads Attribution, Webhooks, and Integrations.