Integration issue impacting some users
Incident Report for Qonversion
Resolved
We are pleased to report that the incident has been resolved, and all messages have been successfully delivered. We apologize for any inconvenience this may have caused and thank you for your patience and understanding as we worked to resolve this issue. If you have any further concerns or questions, please do not hesitate to contact our support team for assistance.
Posted Apr 13, 2023 - 18:52 UTC
Monitoring
We are closely monitoring our event processing system and are happy to report that the backlog is being processed smoothly. All events should be delivered in the near future. If you continue to experience any issues or have any concerns, please do not hesitate to contact our support team for further assistance.
Posted Apr 13, 2023 - 17:26 UTC
Identified
We have investigated the issue with the event delivery and have applied a fix. All events should be delivered as expected in the near future.
Posted Apr 13, 2023 - 17:15 UTC
Investigating
We are currently experiencing an issue with our integrations. Some users may be unable to connect or use this integration at the moment. Our team is aware of the problem and is working hard to resolve it as soon as possible. We apologize for any inconvenience this may cause and appreciate your patience while we work to fix the issue. We will provide updates on the situation as soon as we have more information. Thank you for your understanding.
Posted Apr 13, 2023 - 17:10 UTC
This incident affected: Webhooks and Integrations.