Issue with API
Incident Report for Qonversion
Resolved
This incident has been resolved.
Posted Nov 26, 2021 - 15:06 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 26, 2021 - 15:02 UTC
This incident affected: API (Product Center).