Issue with API
Incident Report for Qonversion
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 07:21 UTC
Identified
Qonversion's website and the API faced a DDoS attack. Be assured that our infrastructure and customer data is safe and secure. Our technical team is working on mitigating this attack and restoring services by enabling a stricter protection protocol.
Posted Dec 10, 2021 - 06:57 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 10, 2021 - 06:35 UTC
This incident affected: API (Product Center).