A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 14:44 UTC
Update
We are currently observing initial signs of service recovery and continue to closely monitor the situation.
Posted Nov 18, 2025 - 14:39 UTC
Update
Our service is currently experiencing a complete outage—the API is fully unavailable—due to a global issue affecting our provider, Cloudflare.
Posted Nov 18, 2025 - 13:44 UTC
Identified
Cloudflare is experiencing disruptions in their global network, which may impact multiple customers worldwide. Their engineering team is actively investigating and working to resolve the problem.
Posted Nov 18, 2025 - 12:09 UTC
This incident affected: API (API, User Properties).