API degradation (Game Day: API failover exercise)

Incident Report for Qonversion

Resolved

We've exited the backup backend solution.

Everything is working fine.
Posted Dec 23, 2025 - 10:35 UTC

Update

Switching from our backup backend solution to the main one is ongoing.
We expect the process to complete within 40 minutes.
Posted Dec 23, 2025 - 09:54 UTC

Update

Fix implemented.
We started switching from our backup backend solution to the main one.
Posted Dec 23, 2025 - 09:04 UTC

Identified

We have identified the root cause of the incident and are implementing a fix.
Posted Dec 23, 2025 - 08:55 UTC

Investigating

We switched to our backup backend solution.

Events for analytics, webhooks, and other integrations are delayed.
Posted Dec 23, 2025 - 08:38 UTC
This incident affected: API (API, User Properties) and Realtime Dashboards, Apple Search Ads Attribution, Webhooks, Integrations.