Charts data delayed
Incident Report for Qonversion
Resolved
This incident has been resolved.
Posted May 06, 2024 - 00:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2024 - 23:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2024 - 22:41 UTC
Investigating
We've experienced a temporary dashboards outage. The outage was related to the raw data preprocessing within the analytics database.

This issue does not affect your data and Subscription Management or your customers; it's all about the data on the dashboards. We are working to have the service back up and running as soon as possible.
Posted May 05, 2024 - 21:43 UTC
This incident affected: Realtime Dashboards.