Issue with API
Incident Report for Qonversion
Resolved
This incident has been resolved.
Posted Jan 29, 2022 - 08:23 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 29, 2022 - 08:00 UTC
This incident affected: API (Product Center).