Apple Store Unavailability
Incident Report for Qonversion
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 16:09 UTC
Monitoring
We are experiencing issues connecting to Apple Store servers. Attempts to verify receipts via https://buy.itunes.apple.com/verifyReceipt are resulting in the error.

Impact:
Users may face difficulties with purchases, subscription renewals, and other operations requiring receipt verification through Apple Store. This affects all devices and applications using this functionality.

Qonversion SDK will issue temporary access to affected users until the issue is resolved.
Posted Jul 01, 2024 - 14:17 UTC
This incident affected: API (API).