Elevated errors on getRemoteConfig

Incident Report for Qonversion

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 14:12 UTC

Monitoring

The rollback is complete and getRemoteConfig error rates are back to normal
Posted Aug 11, 2026 - 13:38 UTC

Investigating

getRemoteConfig requests are currently failing with elevated 500 error rates.
Posted Aug 11, 2026 - 13:38 UTC
This incident affected: API (API).