Issue with API
Incident Report for Qonversion
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 11:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 09:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 23, 2024 - 08:54 UTC
Identified
We have identified an issue with our API that may impact its performance. Our engineering team is actively working on a fix. We have enabled Aegis, our automated protection system, to ensure that your services remain unaffected during this period.

We are committed to resolving this issue as quickly as possible and will provide updates as more information becomes available. Thank you for your patience and understanding.
Posted Apr 23, 2024 - 08:36 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 23, 2024 - 08:34 UTC
This incident affected: API (API) and Realtime Dashboards.