Charts data delayed
Incident Report for Qonversion
Resolved
This incident has been resolved.
Posted Dec 21, 2022 - 03:45 UTC
Update
We are continuing to work on a fix for this issue. The fix will be available shortly.
Posted Dec 21, 2022 - 02:26 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2022 - 00:14 UTC
Investigating
We've experienced a temporary dashboards outage. The outage was related to the raw data preprocessing within the analytics database.

This issue does not affect your data and Subscription Management or your customers; it's all about the data on the dashboards. We are working to have the service back up and running as soon as possible.
Posted Dec 20, 2022 - 23:22 UTC
This incident affected: Realtime Dashboards.