Charts data delayed
Incident Report for Qonversion
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 15:16 UTC
Monitoring
Charts data is still delayed, and we're now in the process of sorting out the remaining request queues. This issue does not affect your data and Subscription Management or your customers; it's all about the data on the dashboards.

We will update you as soon as additional information is available. We're sorry for the inconvenience provided.
Posted Aug 10, 2023 - 19:32 UTC
This incident affected: Realtime Dashboards.