Issue with API
Incident Report for Qonversion
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:29 UTC
Monitoring
We’re experiencing partly service interruption due to outages affecting our service provider. They already identified the issue and are working to have the service back up and running as soon as possible. We will post an update as soon as additional information is available.

https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 07:31 UTC
This incident affected: API (Product Center) and Dashboards.